Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Problem 01.2013 KDE Installation

Problem 01.2013 KDE Installation 1 year 10 months ago #1708

  • michael
  • michael's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
Hallo, guten Tag!
Ich moechte Toorox auf meine Festplatte installieren und waere fuer entsprechende Hilfe dankbar.
Der Livebetrieb von einer DVD hat nach etwas rumprobieren (Bootoptionen: acpi=off xmodule=nv) sehr gut funktioniert. Beim Installieren auf die Festplatte ist er dann beim Kopieren der Daten haengengeblieben. Bei einem weiteren Versuch lief das durch, aber bei 100% ging auch nichts mehr weiter. Ich hab den Rechner dann neu gebootet, aber Toorox konnte nicht gestartet werden. Meldunge u.a. root=/dev/hdax was aber /sda1 seien sollte.

Gruesse
Michael
The administrator has disabled public write access.

Problem 01.2013 KDE Installation 1 year 10 months ago #1709

  • fynn
  • fynn's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 169
  • Thank you received: 6
Hallo Michael,
Gib uns noch ein paar Infos:
Hast Du toorox alleine installiert, oder parallel zu einem anderen OS?
Welches Dateisystem?
Hast Du die linux swap richtig ausgewãhlt?

Ich denke du solltest die hdd neu formatieren und
Neuinstallieren!
Viele Grüsse
Fynn
The administrator has disabled public write access.

Problem 01.2013 KDE Installation 1 year 10 months ago #1710

  • michael
  • michael's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
Hallo Fynn,
ich habe toorox alleine installiert und
ext4 ausgewählt. swap hatte ich keinen ausgewählt.
Ich hab 2 Festplatten im PC und vermutete eine Swappartition sei auf der anderen, deswegen habe ich nichts ausgewählt.
The administrator has disabled public write access.

Problem 01.2013 KDE Installation 1 year 10 months ago #1711

  • fynn
  • fynn's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 169
  • Thank you received: 6
Hi ,
Installiere neu und wenn der installer fragt,erstelle eine linux swap, so 2 gb groß,dann den mbr schreiben und den empfehlungen folgen,
Dauert so 15 minuten.
Bei mir ist alles sauber durchgelaufen, habe aber 1.2013 nur in virtualbox.
Grüsse
Fynn
The administrator has disabled public write access.

Problem 01.2013 KDE Installation 1 year 10 months ago #1712

  • michael
  • michael's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
Danke Finn, werde ich machen und dann berichten.
Im Moment habe ich ein Problem mit meiner DVD oder dem Laufwerk oder beidem. Deswegen dauert das noch etwas.

Grüsse
Michael
The administrator has disabled public write access.

Problem 01.2013 KDE Installation 1 year 10 months ago #1713

  • michael
  • michael's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
So, mit neuer DVD und neuerem Laufwerk ist die Installation nun durchgelaufen.
Beim booten ist der PC aber bei
udev: waiting for uevents to be processed
hängen geblieben.
Habe schon versucht einige bootoptionen in die grub.conf einzubauen, dann aber festgestellt, dass grub 2 verwendet wird. Da bin ich nicht so recht weiter gekommen.
The administrator has disabled public write access.

Problem 01.2013 KDE Installation 1 year 10 months ago #1714

  • michael
  • michael's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
Nun hat es doch geklappt.
Warum weiß ich nicht genau, aber irgendwie ist er auf grub 1 zurückgefallen und da konnte ich mein acpi=off usw. eintragen.

Viele Grüße
Michael
The administrator has disabled public write access.

Problem 01.2013 KDE Installation 1 year 10 months ago #1716

  • michael
  • michael's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
OK, soweit läuft alles.
Es gibt momentan noch 2 kleinere Probleme/Fragen:
Beim booten bekomme ich die Meldung:
undefined video mode number :317
, etwas später taucht dann wieder das
udev: waiting for uevents to be processed
auf, da bleibt er ein Weilchen dran hängen, booten
dann aber vollständig.

Ansonsten gafällt mir das alles sehr gut.

Grüße
Michael
The administrator has disabled public write access.

Problem 01.2013 KDE Installation 1 year 10 months ago #1717

  • fynn
  • fynn's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 169
  • Thank you received: 6
hi Michael,
zu dieser Meldung gibt es so einige Einträge im Netz,
google einfach mal, ist eine Meldung bei verschiedenen Distributionen.Vielleicht ist ja der "TIP" dabei :)
Ist ein Fehler beim booten, da nicht alle angeschlossenen
Geräte korrekt an udev gemeldet werden, Grafik , Sound oder andere etc.
Wenn dein Sytem läuft installiere in der systemconfic, die videotreiber und codecs.
Grüsse von
fynn
The administrator has disabled public write access.

Problem 01.2013 KDE Installation 1 year 10 months ago #1718

  • michael
  • michael's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
So, noch mal eine kleine Rückmeldung von mir.
Läuft alles.
Hab alle Probleme mit einer Veränderung der Bootparameter gelöst. Bleibt im Moment nur noch ein Prob mit dem Nvidia-Treiber.
Aber da forsche ich selbst noch etwas und es hat auch Zeit.

Viele Grüsse
The administrator has disabled public write access.

Problem 01.2013 KDE Installation 1 year 10 months ago #1721

  • fynn
  • fynn's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 169
  • Thank you received: 6
Hi Michael,
Schau mal in der xorg.conf , ob dort wirklich der richtige treiber eingetragen ist.
Fynn
The administrator has disabled public write access.

Problem 01.2013 KDE Installation 1 year 10 months ago #1722

  • michael
  • michael's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
Hallo Fynn,
es ist so, die Installation über Systemconfig schlägt schon fehl. Ich muss dann mit Hilfe von "xrestore" meine grafische Oberfläche wieder herstellen.
Die Karte ist eine GeForce 6200.
Möglicherweise müsste ich eine ältere Version des nvidia-Treibers nehmen?
Michael
The administrator has disabled public write access.

Problem 01.2013 KDE Installation 1 year 9 months ago #1727

  • rolandx1
  • rolandx1's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 160
  • Thank you received: 5
ja solltest du, soweit ich weiß wird die nicht mehr unterstützt oder einfach mal 30/40 euro in ne neue investieren ^^
irc.freenode.net
channel: #calculate #calculate-de
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.401 seconds
Powered by Kunena Forum
FaLang translation system by Faboba
   
© 2012 toorox.de | Toorox gehört nicht zu dem Gentoo Projekt. Gentoo ® ist eine eingetragene Marke des Förderverein Gentoo e.V. Andere Warenzeichen sind Eigentum der jeweiligen Rechteinhaber. Bitte senden Sie keine Toorox-spezifischen Probleme oder Fehler an Gentoo Bugzilla! Toorox is not part of the Gentoo project. Gentoo ® is a trademark of the registered association Gentoo e.V. Other trademarks are property of their respective owners. Please do not send Toorox-specific bugs or problems to Gentoo bugzilla!