Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Probleme beim ersten update

Probleme beim ersten update 1 year 11 months ago #1620

  • Holger1976
  • Holger1976's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
Hallo zusammen,

habe gerade frisch Toorox installiert und wollte ein update machen.

Habe eine Fehlermeldung, mit der ich nicht anfangen kann.

Habe emerge --update --deep --newuse world eingegeben und es hatte auch bis jetzt funktioniert

Könnt ihr mir helfen

[ebuild U ] app-arch/dpkg-1.16.8 [1.16.1.2] LINGUAS="-cs* -es* -fr* -it* -nl* -pl* -ru*"
[ebuild U ] media-libs/netpbm-10.59.00 [10.57.00] USE="-doc%"
[ebuild N ] sys-devel/autogen-5.15
[ebuild U ] sci-libs/libqalculate-0.9.7-r1 [0.9.7] USE="static-libs* -gnuplot%"
[ebuild R ] dev-db/unixODBC-2.3.1 USE="static-libs*"
[ebuild U ] dev-libs/hyphen-2.8.5 [2.8.3] USE="static-libs*"
[ebuild U ] net-libs/glib-networking-2.32.3 [2.30.2] USE="-smartcard% -test%"
[ebuild U ] app-text/openjade-1.3.2-r4 [1.3.2-r3] USE="static-libs*"
[ebuild U ] dev-util/kbuild-0.1.9998_pre20120806 [0.1.9998_pre20110817]
[ebuild U ] app-admin/syslog-ng-3.3.5-r1 [3.3.4]
[ebuild U ] app-portage/porthole-0.6.1-r3 [0.6.1-r2] LINGUAS="-fr* -it* -pl* -ru* -tr*"
[ebuild R ] media-video/kino-1.3.4 USE="gstreamer*"
[ebuild U ] net-wireless/ndiswrapper-1.58_rc1 [1.57]
[ebuild U ] net-fs/nfs-utils-1.2.6 [1.2.5] USE="-nfsdcld%"
[ebuild R ] x11-libs/openmotif-2.3.3-r1 USE="static-libs*"
[ebuild U ] dev-cpp/gtkmm-3.4.0 [3.2.0] USE="X%* (-aqua) (-wayland)"
[ebuild U ] app-portage/gentoolkit-0.3.0.6-r3 [0.3.0.5]
[ebuild U ] dev-libs/rasqal-0.9.29 [0.9.28] USE="static-libs*"
[ebuild U ] dev-libs/libtasn1-2.13 [2.11] USE="static-libs*"
[ebuild U ] dev-db/virtuoso-server-6.1.6 [6.1.4]
[ebuild U ] x11-apps/mkfontdir-1.0.7 [1.0.6]
[ebuild U ] x11-apps/xkbcomp-1.2.4 [1.2.3]
[ebuild U ] app-arch/libarchive-3.0.4-r1 [3.0.3] USE="static-libs*"
[ebuild NS ] dev-libs/libnl-3.2.11 [1.1-r2] USE="static-libs -doc -utils"
[ebuild U ] media-gfx/imagemagick-6.7.8.7 [6.7.5.3] USE="static-libs* -postscript%"
[ebuild R ] sys-apps/lm_sensors-3.3.1 USE="static-libs*"
[ebuild U ] x11-misc/xscreensaver-5.19 [5.15] USE="-gdm% (-selinux)"
[ebuild U ] x11-apps/xkbevd-1.1.3 [1.1.2]
[ebuild U ] sys-devel/llvm-3.1-r1 [3.0]
[ebuild N ] media-video/transcode-1.1.7-r1 USE="X a52 aac alsa dvd iconv jpeg mmx mp3 mpeg ogg oss sdl sse sse2 truetype vorbis x264 xml xvid -3dnow (-altivec) -dv -imagemagick -lzo -mjpeg (-nuv) (-pic) -postproc -quicktime -theora -v4l"
[ebuild U ] sys-apps/iproute2-3.5.0 [3.1.0] USE="iptables%* -ipv6%"
[ebuild U ] media-libs/gegl-0.2.0 [0.1.8]
[ebuild U ] dev-util/debhelper-9.20120608 [8.9.14]
[ebuild U ] app-arch/rpm-4.10.0 [4.9.0] USE="(-selinux)"
[ebuild R ] dev-libs/libconfig-1.4.8 USE="static-libs*"
[ebuild U ] media-video/cinelerra-20120707 [20111223]
[ebuild U ] sys-boot/grub-2.00 [1.99-r2] USE="-doc% -libzfs% -mount%"
[ebuild U ] sys-fs/xfsdump-3.1.0 [3.0.6]
[ebuild R ] media-libs/liblrdf-0.5.0 USE="static-libs*"
[ebuild R ] dev-libs/redland-1.0.15 USE="static-libs*"
[ebuild U ] dev-util/cmake-2.8.8-r3 [2.8.7-r3]
[ebuild U ] x11-misc/xkeyboard-config-2.6 [2.5.1]
[ebuild N ] media-fonts/corefonts-1-r6 USE="X"
[ebuild N ] media-fonts/liberation-fonts-1.07.2 USE="X -fontforge"
[ebuild N ] media-fonts/libertine-ttf-5.1.3.20110615 USE="X"
[ebuild U ] app-arch/alien-8.87 [8.86]
[ebuild U ] dev-libs/soprano-2.8.0 [2.7.4]
[ebuild U ] dev-libs/shared-desktop-ontologies-0.10.0 [0.8.1]
[ebuild U ] app-text/poppler-0.20.3 [0.18.3]
[ebuild U ] dev-libs/libattica-0.4.0 [0.3.0]
[ebuild U ] dev-db/mysql-5.1.62-r1 [5.1.61]
[ebuild U ] dev-libs/libdbusmenu-qt-0.9.2 [0.8.2]
[ebuild U ] media-libs/taglib-1.7.2 [1.7]
[ebuild U ] x11-libs/libxklavier-5.2.1 [5.2]
[ebuild U ] media-libs/openal-1.14 [1.13] USE="-alstream% (-coreaudio)"
[ebuild U ] dev-libs/grantlee-0.2.0 [0.1.9]
[ebuild R ] net-libs/libssh-0.5.2 USE="static-libs*"
[ebuild U ] net-libs/libmsn-4.2.1 [4.2]
[ebuild R ] media-libs/portmidi-217 [217] USE="static-libs%* -doc%"
[ebuild U ] media-gfx/graphite2-1.1.3 [1.0.3-r1]
[ebuild U ] app-pda/libplist-1.8-r1 [1.4]
[ebuild U ] app-office/akonadi-server-1.8.0 [1.7.0]
[ebuild U ] media-sound/mixxx-1.10.1 [1.10.0] USE="mp3%* -doc%"
[ebuild U ] net-print/cups-1.6.1 [1.5.2-r1] USE="static-libs* -avahi% (-selinux) -systemd% -zeroconf%" LINGUAS="-ca% -es*"
[ebuild N ] net-print/cups-filters-1.0.20 USE="jpeg png static-libs tiff -perl"
[ebuild U ] net-fs/samba-3.6.7 [3.6.3] USE="-dmapi%"
[ebuild U ] net-print/foomatic-filters-4.0.17 [4.0.12]
[ebuild U ] dev-python/pycups-1.9.62 [1.9.60]
[ebuild U ] dev-java/icedtea-bin-7.2.2.1-r1 [7.2.1-r1]
[ebuild U ] net-libs/libsoup-2.38.1 [2.36.1-r1]
[ebuild U *] media-libs/phonon-9999 [4.6.0-r1] USE="vlc* -gstreamer*"
[ebuild U ] dev-python/PyQt4-4.9.4 [4.9]
[ebuild U ] x11-libs/qtscriptgenerator-0.2.0 [0.1.0-r2]
[ebuild N ] app-text/aspell-0.60.6.1 USE="nls" LINGUAS="de -af -be -bg -br -ca -cs -cy -da -el -en -eo -es -et -fi -fo -fr -ga -gl -he -hr -is -it -la -lt -nl -no -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -uk -vi"
[ebuild N ] app-dicts/aspell-en-6.0.0
[ebuild N ] app-dicts/aspell-de-0.60_pre20030222
[ebuild U ] app-misc/mc-4.8.4-r3 [4.8.1-r2] USE="slang* spell%* -sftp%" LINGUAS="de%* -az% -be% -bg% -ca% -cs% -da% -el% -eo% -es% -et% -eu% -fi% -fr% -gl% -hu% -ia% -id% -it% -ja% -ka% -ko% -lt% -lv% -mn% -nb% -nl% -pl% -pt% -pt_BR% -ro% -ru% -sk% -sl% -sr% -sv% -sv_SE% -ta% -tr% -uk% -vi% -wa% -zh_CN% -zh_TW%"
[ebuild U ] app-admin/sudo-1.8.5_p2 [1.8.4_p1]
[ebuild U ] media-video/vlc-2.0.3 [2.0.0] USE="dvbpsi%* mp3*"
[ebuild N ] media-libs/phonon-vlc-0.6.0 USE="-debug"
[ebuild U ] sys-apps/openrc-0.10.5 [0.9.9.2] USE="static-libs*"
[blocks b ] <sys-apps/openrc-0.10.1 ("<sys-apps/openrc-0.10.1" is blocking sys-fs/lvm2-2.02.97)
[blocks b ] <sys-apps/openrc-0.9.9.3 ("<sys-apps/openrc-0.9.9.3" is blocking sys-apps/net-tools-1.60_p20120127084908)
[ebuild U ] sys-fs/udev-187-r3 [171-r5] USE="openrc%* static-libs%* -doc%"
[blocks b ] <sys-fs/udev-171-r6[extras] ("<sys-fs/udev-171-r6[extras]" is blocking sys-auth/consolekit-0.4.5_p20120320-r1)
[blocks b ] <sys-fs/udev-186 ("<sys-fs/udev-186" is blocking sys-fs/udev-init-scripts-16)
[ebuild N ] sys-fs/udev-init-scripts-16
[ebuild U ] sys-fs/lvm2-2.02.97 [2.02.88] USE="thin%* udev%* -static*"
[ebuild U ] dev-libs/libatasmart-0.19 [0.18] USE="static-libs*"
[ebuild N ] app-misc/media-player-info-17
[ebuild U ] media-libs/libcanberra-0.29 [0.28-r5] USE="gstreamer*"
[ebuild U ] x11-base/xorg-server-1.12.99.904 [1.11.4] USE="static-libs* (-selinux)"
[ebuild U ] media-gfx/gimp-2.8.0-r1 [2.6.12] USE="bzip2%* udev%* -jpeg2k% -postscript% -xpm%" LINGUAS="de%* -am% -ar% -ast% -az% -be% -bg% -br% -ca% -ca@valencia% -cs% -csb% -da% -dz% -el% -en_CA% -en_GB% -eo% -es% -et% -eu% -fa% -fi% -fr% -ga% -gl% -gu% -he% -hi% -hr% -hu% -id% -is% -it% -ja% -ka% -kk% -km% -kn% -ko% -lt% -lv% -mk% -ml% -ms% -my% -nb% -nds% -ne% -nl% -nn% -oc% -pa% -pl% -pt% -pt_BR% -ro% -ru% -rw% -si% -sk% -sl% -sr% -sr@latin% -sv% -ta% -te% -th% -tr% -tt% -uk% -vi% -xh% -yi% -zh_CN% -zh_HK% -zh_TW%"
[ebuild U ] media-libs/libgpod-0.8.2 [0.8.0] USE="static-libs*"
[ebuild U ] media-libs/libmtp-1.1.3 [1.1.2] USE="crypt%* static-libs*"
[ebuild U ] sys-apps/pcsc-lite-1.8.5-r1 [1.8.2]
[ebuild N ] net-wireless/crda-1.1.2-r4
[ebuild U ] x11-base/xorg-server-1.12.3 [1.11.4] USE="static-libs* (-selinux)"
[ebuild U ] sys-apps/usb_modeswitch-1.2.3_p20120531-r2 [1.2.1]
[ebuild R ] app-antivirus/clamtk-4.37 LINGUAS="-cs* -es* -fr* -it* -nl* -pl* -ro* -ru* -tr*"
[ebuild U ] sys-block/parted-3.1 [3.0] USE="static-libs*"
[ebuild U ] x11-misc/notification-daemon-0.7.4 [0.7.3]
[ebuild U ] x11-drivers/xf86-video-virtualbox-4.1.18 [4.1.8]
[ebuild U ] x11-drivers/xf86-input-keyboard-1.6.2 [1.6.1]
[ebuild U ] net-wireless/wpa_supplicant-1.0 [0.7.3-r5]
[ebuild U ] x11-drivers/xf86-input-evdev-2.7.2 [2.6.0]
[ebuild U ] x11-drivers/xf86-video-fbdev-0.4.3 [0.4.2]
[ebuild U ] x11-drivers/xf86-video-intel-2.20.3 [2.18.0] USE="sna* -glamor%"
[ebuild U ] x11-drivers/xf86-video-trident-1.3.6 [1.3.4]
[ebuild U ] x11-drivers/xf86-video-s3-0.6.5 [0.6.3]
[ebuild U ] x11-drivers/xf86-video-savage-2.3.6 [2.3.3]
[ebuild U ] sys-fs/cryptsetup-1.4.3 [1.4.1] USE="static-libs%* -static*"
[ebuild U ] x11-drivers/xf86-video-vmware-12.0.2-r1 [11.1.0]
[ebuild U ] x11-drivers/xf86-video-s3virge-1.10.6 [1.10.4]
[ebuild U ] x11-drivers/xf86-input-synaptics-1.6.2 [1.5.0]
[ebuild U ] x11-drivers/xf86-video-nv-2.1.20 [2.1.18]
[ebuild U ] x11-drivers/xf86-video-openchrome-0.3.0 [0.2.905]
[ebuild U ] x11-drivers/xf86-video-ati-6.14.6-r1 [6.14.3]
[ebuild U ] x11-drivers/xf86-video-sis-0.10.7 [0.10.3]
[ebuild U ] x11-drivers/xf86-input-wacom-0.15.0 [0.13.0]
[ebuild U ] x11-drivers/xf86-video-i128-1.3.6 [1.3.4]
[ebuild U ] x11-drivers/xf86-input-joystick-1.6.1 [1.6.0]
[ebuild U ] x11-drivers/xf86-input-vmmouse-12.9.0 [12.7.0]
[ebuild U ] x11-drivers/xf86-video-r128-6.8.4 [6.8.1]
[ebuild U ] x11-drivers/xf86-video-vesa-2.3.2 [2.3.0]
[ebuild U ] x11-drivers/xf86-input-mouse-1.8.1 [1.7.1]
[ebuild U ] x11-drivers/xf86-video-nouveau-1.0.1 [0.0.16_pre20111109]
[ebuild U ] x11-drivers/xf86-video-i740-1.3.4 [1.3.2]
[ebuild U ] net-print/gutenprint-5.2.9 [5.2.7-r1] USE="static-libs*"
[ebuild U ] x11-base/xorg-x11-7.4-r2 [7.4-r1]
[ebuild U ] x11-drivers/xf86-video-sisusb-0.9.6 [0.9.4]
[blocks b ] <=x11-drivers/xf86-video-sisusb-0.9.4 ("<=x11-drivers/xf86-video-sisusb-0.9.4" is blocking x11-base/xorg-drivers-1.12)
[ebuild U ] net-wireless/bluez-4.101-r2 [4.98-r1] USE="gstreamer* readline%* (-selinux)"
[ebuild U ] app-mobilephone/obexd-0.46 [0.44]
[ebuild U ] net-libs/libpcap-1.3.0 [1.2.1] USE="static-libs*"
[ebuild R ] app-mobilephone/gnokii-0.6.29 LINGUAS="-cs* -fr* -it* -nl* -pl*"
[ebuild U ] net-analyzer/nmap-6.01 [5.51] USE="-ncat% -ndiff% -nmap-update% -nping%"
[ebuild U ] app-admin/system-config-printer-common-1.3.11-r1 [1.3.7]
[ebuild U ] sys-auth/consolekit-0.4.5_p20120320-r1 [0.4.5-r2] USE="acl%* (-selinux)"
[ebuild U ] sys-auth/pambase-20120417-r1 [20101024-r2] USE="-systemd%"
[ebuild U ] sys-auth/polkit-0.107 [0.104-r1] USE="(-selinux)"
[ebuild N ] gnome-extra/polkit-gnome-0.105
[ebuild U ] sys-fs/udisks-1.0.4-r3 [1.0.4-r2]
[ebuild U ] sys-power/upower-0.9.17-r1 [0.9.15]
[ebuild U ] net-misc/networkmanager-0.9.4.0-r6 [0.9.2.0-r5] USE="wext%* -modemmanager% -systemd%"
[ebuild U ] gnome-base/gconf-3.2.5 [3.2.3] USE="-orbit*"
[ebuild NS ] sys-fs/udisks-1.99.0-r1 [1.0.4-r2] USE="crypt gptfdisk introspection -debug -systemd"
[ebuild U ] net-print/hplip-3.12.6-r1 [3.12.2-r1]
[ebuild R ] x11-libs/wxGTK-2.8.12.1 USE="gstreamer*"
[ebuild R ] x11-libs/libgksu-2.0.12-r1 USE="static-libs*"
[ebuild U ] net-misc/networkmanager-openvpn-0.9.4.0 [0.9.2.0]
[ebuild U ] net-misc/networkmanager-pptp-0.9.4.0 [0.9.2.0]
[ebuild U ] gnome-extra/nm-applet-0.9.4.1 [0.9.2.0-r1]
[ebuild U ] app-emulation/wine-1.5.10 [1.4] USE="mono%* mp3* udisks* -osmesa% -pulseaudio%"
[ebuild U ] media-sound/audacity-2.0.1 [1.3.14] USE="mp3* -sbsms%"
[ebuild R ] dev-util/codeblocks-10.05 USE="static-libs*"
[ebuild U ] x11-libs/gksu-2.0.2-r1 [2.0.2]
[ebuild U ] kde-base/kdelibs-4.9.0 [4.8.1] USE="(-udisks2)"
[ebuild U ] kde-base/katepart-4.9.0 [4.8.1]
[ebuild U ] kde-base/kfmclient-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdesu-4.9.0 [4.8.1]
[ebuild U ] kde-base/khelpcenter-4.9.0 [4.8.1]
[ebuild U ] kde-base/libkdegames-4.9.0 [4.8.1] USE="-openal%"
[ebuild U ] kde-base/kdepimlibs-4.9.0 [4.8.1] USE="-prison*"
[ebuild U ] kde-base/libkworkspace-4.9.0 [4.8.1]
[ebuild U ] kde-base/libkonq-4.9.0 [4.8.1]
[ebuild U ] kde-base/libkdeedu-4.9.0 [4.8.1]
[ebuild U ] kde-base/kde-l10n-4.9.0 [4.8.1] LINGUAS="-cs* -es* -fr* -hi% -it* -nl* -pl* -ro* -ru* -tr*"
[ebuild U ] kde-base/knotify-4.9.0 [4.8.1]
[ebuild U ] kde-base/kephal-4.9.0 [4.8.1]
[ebuild U ] kde-base/kactivities-4.9.0 [4.8.1] USE="semantic-desktop%*"
[ebuild U ] kde-base/kcheckpass-4.9.0 [4.8.1]
[ebuild U ] kde-base/ksysguard-4.9.0 [4.8.1]
[ebuild U ] kde-base/libtaskmanager-4.9.0 [4.8.1]
[ebuild U ] kde-base/libkexiv2-4.9.0 [4.8.1]
[ebuild U ] kde-base/libkcompactdisc-4.9.0 [4.8.1]
[ebuild U ] kde-base/phonon-kde-4.9.0 [4.8.1]
[ebuild U ] kde-base/khotkeys-4.9.0 [4.8.1]
[ebuild U ] kde-base/kde-wallpapers-4.9.0 [4.8.1]
[ebuild U ] kde-base/kfind-4.9.0 [4.8.1]
[ebuild U ] kde-base/libplasmagenericshell-4.9.0 [4.8.1]
[ebuild U ] kde-base/liboxygenstyle-4.9.0 [4.8.1]
[ebuild U ] kde-base/kwin-4.9.0 [4.8.1]
[ebuild U ] kde-base/ksplash-4.9.0 [4.8.1]
[ebuild U ] kde-base/kcminit-4.9.0 [4.8.1]
[ebuild U ] kde-base/kscreensaver-4.9.0 [4.8.1]
[ebuild U ] kde-base/kcmshell-4.9.0 [4.8.1]
[ebuild U ] kde-base/libkipi-4.9.0 [4.8.1]
[ebuild U ] kde-base/libkmahjongg-4.9.0 [4.8.1]
[ebuild U ] kde-base/kstartupconfig-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdepasswd-4.9.0 [4.8.1]
[ebuild U ] kde-base/dolphin-4.9.0 [4.8.1]
[ebuild U ] kde-base/plasma-apps-4.9.0 [4.8.1]
[ebuild U ] kde-base/keditbookmarks-4.9.0 [4.8.1]
[ebuild U ] kde-base/libplasmaclock-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdialog-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdebase-kioslaves-4.9.0 [4.8.1]
[ebuild U ] kde-base/svgpart-4.9.0 [4.8.1]
[ebuild U ] kde-base/konqueror-4.9.0 [4.8.1]
[ebuild U ] kde-base/solid-runtime-4.9.0 [4.8.1]
[ebuild U ] kde-base/kwallet-4.9.0 [4.8.1]
[ebuild U ] kde-base/ktimezoned-4.9.0 [4.8.1]
[ebuild U ] kde-base/kwalletd-4.9.0 [4.8.1]
[ebuild U ] kde-base/plasma-runtime-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdnssd-4.9.0 [4.8.1]
[ebuild U ] kde-base/kaccessible-4.9.0 [4.8.1]
[ebuild U ] kde-base/analitza-4.9.0 [4.8.1]
[ebuild U ] kde-base/libkdcraw-4.9.0 [4.8.1]
[ebuild U ] kde-base/libksane-4.9.0 [4.8.1]
[ebuild U ] kde-base/ksaneplugin-4.9.0 [4.8.1]
[ebuild U ] kde-base/okular-4.9.0 [4.8.1] USE="postscript%*"
[ebuild N ] kde-base/kdeartwork-wallpapers-4.9.0 USE="(-aqua)"
[ebuild U ] kde-base/pykde4-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdepim-icons-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdepim-runtime-4.9.0 [4.8.1] USE="-google% -kolab%"
[ebuild U ] kde-base/kdepim-common-libs-4.9.0 [4.8.1]
[ebuild U ] kde-base/kontact-4.9.0 [4.8.1]
[ebuild U ] kde-base/korganizer-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdepim-kresources-4.9.0 [4.8.1]
[ebuild U ] kde-base/kate-4.9.0 [4.8.1]
[ebuild U ] kde-base/kstyles-4.9.0 [4.8.1]
[ebuild U ] kde-base/freespacenotifier-4.9.0 [4.8.1]
[ebuild U ] kde-base/ksystraycmd-4.9.0 [4.8.1]
[ebuild U ] kde-base/klipper-4.9.0 [4.8.1] USE="-prison%"
[ebuild N ] kde-base/kde-base-artwork-4.9.0 USE="(-aqua)"
[ebuild U ] kde-base/kwrite-4.9.0 [4.8.1]
[ebuild U ] kde-base/qguiplatformplugin_kde-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdebase-cursors-4.9.0 [4.8.1]
[ebuild U ] kde-base/konq-plugins-4.9.0 [4.8.1]
[ebuild U ] kde-base/konsole-4.9.0 [4.8.1] USE="-test%"
[ebuild U ] kde-base/kwrited-4.9.0 [4.8.1]
[ebuild U ] kde-base/kmenuedit-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdm-4.9.0 [4.8.1]
[ebuild U ] kde-base/nsplugins-4.9.0 [4.8.1]
[ebuild U ] net-libs/libbluedevil-1.9.2 [1.9.1]
[ebuild U ] net-wireless/bluedevil-1.2.3 [1.2.2] LINGUAS="-ar% -cs* -es* -fa% -fr* -ga% -it* -nl* -pl* -ru* -tr*"
[ebuild U ] kde-base/solid-4.9.0 [4.8.1]
[ebuild U ] kde-base/ksmserver-4.9.0 [4.8.1]
[ebuild U ] kde-base/plasma-workspace-4.9.0 [4.8.1]
[ebuild U ] kde-base/krunner-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdeplasma-addons-4.9.0 [4.8.1] USE="-fcitx% -ibus%"
[ebuild U ] kde-base/kinfocenter-4.9.0 [4.8.1]
[ebuild U ] kde-base/powerdevil-4.9.0 [4.8.1]
[ebuild U ] kde-base/kreadconfig-4.9.0 [4.8.1]
[ebuild U ] kde-misc/kde-gtk-config-2.0 [1.7] USE="-debug%" LINGUAS="de%* -cs* -da% -es* -et% -fr* -ga% -hu% -it* -ja% -lt% -nds% -nl% -pl* -pt% -pt_BR% -ru* -sv% -uk%"
[ebuild U ] kde-base/systemsettings-4.9.0 [4.8.1] USE="-test%"
[ebuild U ] kde-base/kuiserver-4.9.0 [4.8.1]
[ebuild U ] kde-base/kfile-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdebase-menu-4.9.0 [4.8.1]
[ebuild U ] kde-base/knewstuff-4.9.0 [4.8.1]
[ebuild U ] kde-base/kstart-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdebugdialog-4.9.0 [4.8.1]
[ebuild U ] kde-base/kioclient-4.9.0 [4.8.1]
[ebuild U ] kde-base/renamedlg-plugins-4.9.0 [4.8.1]
[ebuild U ] kde-base/drkonqi-4.9.0 [4.8.1]
[ebuild U ] kde-base/kiconfinder-4.9.0 [4.8.1]
[ebuild U ] kde-base/keditfiletype-4.9.0 [4.8.1]
[ebuild U ] kde-base/attica-4.9.0 [4.8.1]
[ebuild U ] kde-base/knetattach-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdontchangethehostname-4.9.0 [4.8.1]
[ebuild U ] kde-base/kpasswdserver-4.9.0 [4.8.1]
[ebuild U ] kde-base/kglobalaccel-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdebase-menu-icons-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdebase-data-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdebase-desktoptheme-4.9.0 [4.8.1]
[ebuild U ] kde-base/kcontrol-4.9.0 [4.8.1]
[ebuild U ] kde-base/kquitapp-4.9.0 [4.8.1]
[ebuild U ] kde-base/kmimetypefinder-4.9.0 [4.8.1]
[ebuild U ] kde-base/kurifilter-plugins-4.9.0 [4.8.1]
[ebuild U ] kde-base/ktraderclient-4.9.0 [4.8.1]
[ebuild U ] kde-base/kmouth-4.9.0 [4.8.1]
[ebuild U ] kde-base/kmag-4.9.0 [4.8.1]
[ebuild U ] kde-base/jovie-4.9.0 [4.8.1]
[ebuild U ] kde-base/kmousetool-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdeaccessibility-meta-4.9.0 [4.8.1]
[ebuild U ] kde-base/kbruch-4.9.0 [4.8.1]
[ebuild U ] kde-base/kwordquiz-4.9.0 [4.8.1]
[ebuild U ] kde-base/kalgebra-4.9.0 [4.8.1]
[ebuild U ] kde-base/khangman-4.9.0 [4.8.1]
[ebuild U ] kde-base/kstars-4.9.0 [4.8.1]
[ebuild U ] kde-base/ktouch-4.9.0 [4.8.1]
[ebuild U ] kde-base/parley-4.9.0 [4.8.1]
[ebuild U ] kde-base/kalzium-4.9.0 [4.8.1]
[ebuild U ] kde-base/kmplot-4.9.0 [4.8.1]
[ebuild U ] kde-base/kgeography-4.9.0 [4.8.1]
[ebuild U ] kde-base/kig-4.9.0 [4.8.1]
[ebuild U ] kde-base/marble-4.9.0 [4.8.1]
[ebuild U ] kde-base/step-4.9.0 [4.8.1]
[ebuild U ] kde-base/blinken-4.9.0 [4.8.1]
[ebuild U ] kde-base/kturtle-4.9.0 [4.8.1]
[ebuild U ] kde-base/rocs-4.9.0 [4.8.1]
[ebuild U ] kde-base/kiten-4.9.0 [4.8.1]
[ebuild U ] kde-base/kanagram-4.9.0 [4.8.1]
[ebuild U ] kde-base/cantor-4.9.0 [4.8.1] USE="-postscript% -qalculate%"
[ebuild N ] kde-base/pairs-4.9.0 USE="(-aqua) -debug"
[ebuild U ] kde-base/klettres-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdeedu-meta-4.9.0 [4.8.1]
[ebuild U ] kde-base/kcolorchooser-4.9.0 [4.8.1]
[ebuild U ] kde-base/ksnapshot-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdegraphics-strigi-analyzer-4.9.0 [4.8.1]
[ebuild U ] kde-base/kamera-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdegraphics-mobipocket-4.9.0 [4.8.1]
[ebuild U ] kde-base/thumbnailers-4.9.0 [4.8.1]
[ebuild U ] kde-base/kgamma-4.9.0 [4.8.1]
[ebuild U ] kde-base/kruler-4.9.0 [4.8.1]
[ebuild U ] kde-base/kolourpaint-4.9.0 [4.8.1]
[ebuild U ] kde-base/gwenview-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdegraphics-meta-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdeartwork-kscreensaver-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdeartwork-desktopthemes-4.9.0 [4.8.1]
[ebuild N ] kde-base/kdeartwork-weatherwallpapers-4.9.0 USE="(-aqua)"
[ebuild U ] kde-base/kdeartwork-emoticons-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdeartwork-styles-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdeartwork-sounds-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdeartwork-colorschemes-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdeartwork-iconthemes-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdeartwork-meta-4.9.0 [4.8.1]
[ebuild U ] kde-base/superkaramba-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdf-4.9.0 [4.8.1]
[ebuild U ] kde-base/kcalc-4.9.0 [4.8.1]
[ebuild U ] kde-base/sweeper-4.9.0 [4.8.1]
[ebuild U ] kde-base/ktimer-4.9.0 [4.8.1]
[ebuild U ] kde-base/kremotecontrol-4.9.0 [4.8.1]
[ebuild U ] kde-base/ark-4.9.0 [4.8.1]
[ebuild U ] kde-base/filelight-4.9.0 [4.8.1]
[ebuild U ] kde-base/kcharselect-4.9.0 [4.8.1]
[ebuild U ] kde-base/kgpg-4.9.0 [4.8.1]
[ebuild U ] kde-base/printer-applet-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdeutils-meta-4.9.0 [4.8.1]
[ebuild U ] kde-base/kcron-4.9.0 [4.8.1]
[ebuild U ] kde-base/system-config-printer-kde-4.9.0 [4.8.1]
[ebuild U ] kde-base/kuser-4.9.0 [4.8.1]
[ebuild U ] kde-base/ksystemlog-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdeadmin-meta-4.9.0 [4.8.1]
[ebuild U ] kde-base/kteatime-4.9.0 [4.8.1]
[ebuild U ] kde-base/ktux-4.9.0 [4.8.1]
[ebuild U ] kde-base/amor-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdetoys-meta-4.9.0 [4.8.1]
[ebuild U ] kde-base/krfb-4.9.0 [4.8.1] USE="-telepathy%"
[ebuild U ] kde-base/krdc-4.9.0 [4.8.1] USE="-telepathy%"
[ebuild U ] kde-base/kdenetwork-filesharing-4.9.0 [4.8.1]
[ebuild U ] kde-base/kppp-4.9.0 [4.8.1]
[ebuild U ] kde-base/kopete-4.9.0 [4.8.1] USE="jingle*"
[ebuild U ] kde-base/kget-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdenetwork-meta-4.9.0 [4.8.1]
[ebuild U ] kde-base/mplayerthumbs-4.9.0 [4.8.1]
[ebuild U ] kde-base/kmix-4.9.0 [4.8.1] USE="-canberra%"
[ebuild U ] kde-base/juk-4.9.0 [4.8.1]
[ebuild U ] kde-base/kmines-4.9.0 [4.8.1]
[ebuild U ] kde-base/knetwalk-4.9.0 [4.8.1]
[ebuild U ] kde-base/kigo-4.9.0 [4.8.1]
[ebuild U ] kde-base/ksudoku-4.9.0 [4.8.1]
[ebuild U ] kde-base/klines-4.9.0 [4.8.1]
[ebuild U ] kde-base/konquest-4.9.0 [4.8.1]
[ebuild U ] kde-base/kspaceduel-4.9.0 [4.8.1]
[ebuild U ] kde-base/palapeli-4.9.0 [4.8.1]
[ebuild U ] kde-base/kpat-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdiamond-4.9.0 [4.8.1]
[ebuild U ] kde-base/lskat-4.9.0 [4.8.1]
[ebuild U ] kde-base/kmahjongg-4.9.0 [4.8.1]
[ebuild U ] kde-base/kblackbox-4.9.0 [4.8.1]
[ebuild U ] kde-base/ktuberling-4.9.0 [4.8.1]
[ebuild U ] kde-base/ksirk-4.9.0 [4.8.1]
[ebuild U ] kde-base/kshisen-4.9.0 [4.8.1]
[ebuild U ] kde-base/kbreakout-4.9.0 [4.8.1]
[ebuild U ] kde-base/kjumpingcube-4.9.0 [4.8.1]
[ebuild U ] kde-base/kbounce-4.9.0 [4.8.1]
[ebuild U ] kde-base/granatier-4.9.0 [4.8.1]
[ebuild U ] kde-base/katomic-4.9.0 [4.8.1]
[ebuild U ] kde-base/kbattleship-4.9.0 [4.8.1]
[ebuild U ] kde-base/ksquares-4.9.0 [4.8.1]
[ebuild U ] kde-base/kollision-4.9.0 [4.8.1]
[ebuild U ] kde-base/kolf-4.9.0 [4.8.1]
[ebuild U ] kde-base/killbots-4.9.0 [4.8.1]
[ebuild U ] kde-base/klickety-4.9.0 [4.8.1]
[ebuild U ] kde-base/kiriki-4.9.0 [4.8.1]
[ebuild U ] kde-base/bovo-4.9.0 [4.8.1]
[ebuild U ] kde-base/kreversi-4.9.0 [4.8.1]
[ebuild U ] kde-base/bomber-4.9.0 [4.8.1]
[ebuild U ] kde-base/ktron-4.9.0 [4.8.1]
[ebuild U ] kde-base/kfourinline-4.9.0 [4.8.1]
[ebuild U ] kde-base/kgoldrunner-4.9.0 [4.8.1]
[ebuild U ] kde-base/kblocks-4.9.0 [4.8.1]
[ebuild U ] kde-base/kubrick-4.9.0 [4.8.1]
[ebuild U ] kde-base/kapman-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdegames-meta-4.9.0 [4.8.1]
[ebuild U ] net-libs/libktorrent-1.2.1 [1.1.3] LINGUAS="-cs* -es* -fr* -it* -nl* -pl* -ru* -tr*"
[ebuild U ] kde-base/krosspython-4.9.0 [4.8.0]
[ebuild U ] kde-base/knode-4.9.0 [4.8.1]
[ebuild U ] kde-base/konsolekalendar-4.9.0 [4.8.1]
[ebuild U ] kde-base/ktimetracker-4.9.0 [4.8.1]
[ebuild U ] kde-base/knotes-4.9.0 [4.8.1]
[ebuild U ] kde-base/kmail-4.9.0-r1 [4.8.1]
[ebuild U ] kde-base/kdepim-strigi-analyzer-4.9.0 [4.8.1]
[ebuild U ] kde-base/kaddressbook-4.9.0 [4.8.1]
[ebuild U ] kde-base/kalarm-4.9.0 [4.8.1]
[ebuild U ] kde-base/kabcclient-4.9.0 [4.8.1]
[ebuild U ] kde-base/akregator-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdepim-l10n-4.9.0 [4.8.1] LINGUAS="-cs* -es* -fr* -hi% -it* -nl* -pl* -ro* -ru* -tr*"
[ebuild U ] kde-base/akonadiconsole-4.9.0 [4.8.1]
[ebuild U ] kde-base/blogilo-4.9.0 [4.8.1]
[ebuild U ] kde-base/kleopatra-4.9.0 [4.8.1]
[ebuild U ] kde-base/kjots-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdepim-meta-4.9.0 [4.8.1]
[ebuild U ] app-office/libreoffice-bin-3.5.5.3 [3.4.5.2-r1]
[ebuild U ] app-office/libreoffice-l10n-3.5.5 [3.4.5-r1] LINGUAS="-cs* -en* -es* -fr* -it* -lb% -nl* -pl* -ru* -tr* -tt%"
[ebuild N ] kde-base/nepomuk-core-4.9.0-r2 USE="(-aqua) -debug"
[ebuild R ] sys-auth/polkit-kde-agent-0.99.0 LINGUAS="-cs* -es* -fr* -it* -nl* -ru* -tr*"
[ebuild U ] kde-base/nepomuk-4.9.0 [4.8.1]
[blocks b ] <kde-base/nepomuk-4.8.80:4 ("<kde-base/nepomuk-4.8.80:4" is blocking kde-base/nepomuk-core-4.9.0-r2)
[ebuild U ] net-p2p/ktorrent-4.2.1 [4.1.3] LINGUAS="-cs* -es* -fr* -it* -nl* -pl* -ro* -ru* -tr*"
[ebuild U ] dev-vcs/subversion-1.7.5 [1.7.2]
[ebuild U ] app-arch/p7zip-9.20.1-r3 [9.20.1] USE="wxwidgets*"
[ebuild U ] kde-misc/networkmanagement-0.9.0.4 [0.9.0] LINGUAS="-cs* -es* -fa% -it* -nl* -pl* -se% -sr% -sr@ijekavian% -sr@ijekavianlatin% -sr@latin% -tr*"
[ebuild U ] kde-base/kdebase-runtime-meta-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdebase-startkde-4.9.0 [4.8.1]
[ebuild U ] kde-base/kdebase-meta-4.9.0 [4.8.1]
[ebuild N ] kde-base/dragon-4.9.0 USE="handbook (-aqua) -debug -xine"
[uninstall ] kde-base/dragonplayer-4.8.1
[blocks b ] kde-base/dragonplayer:4 ("kde-base/dragonplayer:4" is blocking kde-base/dragon-4.9.0)
[ebuild U ] kde-base/libkcddb-4.9.0 [4.8.1]
[ebuild N ] kde-base/audiocd-kio-4.9.0 USE="flac handbook vorbis (-aqua) -debug -encode"
[ebuild U ] kde-base/kscd-4.9.0 [4.8.1]
[blocks b ] <kde-base/kscd-4.8.50:4 ("<kde-base/kscd-4.8.50:4" is blocking kde-base/libkcddb-4.9.0)
[ebuild U ] app-cdr/k3b-2.0.2-r3 [2.0.2-r1] USE="mad*" LINGUAS="-cs* -es* -fr* -it* -nl* -pl* -ro* -ru* -tr*"
[uninstall ] kde-base/kdemultimedia-kioslaves-4.8.1
[blocks b ] kde-base/kdemultimedia-kioslaves:4 ("kde-base/kdemultimedia-kioslaves:4" is blocking kde-base/libkcddb-4.9.0, kde-base/audiocd-kio-4.9.0)
[ebuild U ] kde-base/kdemultimedia-meta-4.9.0 [4.8.1]
[ebuild U ] media-sound/amarok-2.6.0 [2.5.0-r2] LINGUAS="-cs* -es* -it* -nl* -pl* -ru* -sr@latin%"
[ebuild U ] kde-base/kde-meta-4.9.0 [4.8.1]
[blocks B ] sys-fs/ntfsprogs ("sys-fs/ntfsprogs" is blocking sys-fs/ntfs3g-2012.1.15-r2)
[blocks B ] sys-apps/kmod ("sys-apps/kmod" is blocking sys-apps/module-init-tools-3.16-r1)
[blocks B ] sys-apps/module-init-tools ("sys-apps/module-init-tools" is blocking sys-apps/kmod-9-r3)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-base/xorg-server:0

(x11-base/xorg-server-1.12.99.904::gentoo, ebuild scheduled for merge) pulled in by
(no parents that aren't satisfied by other packages in this slot)

(x11-base/xorg-server-1.12.3::gentoo, ebuild scheduled for merge) pulled in by
<x11-base/xorg-server-1.12.99[-minimal] required by (x11-drivers/xf86-video-virtualbox-4.1.18::gentoo, ebuild scheduled for merge)

net-misc/curl:0

(net-misc/curl-7.26.0::gentoo, ebuild scheduled for merge) pulled in by
<net-misc/curl-7.27.0 required by (dev-cpp/libcmis-0.1.0::gentoo, ebuild scheduled for merge)

(net-misc/curl-7.27.0-r2::gentoo, ebuild scheduled for merge) pulled in by
(no parents that aren't satisfied by other packages in this slot)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.
The administrator has disabled public write access.

Probleme beim ersten update 1 year 11 months ago #1621

  • rolandx1
  • rolandx1's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 159
  • Thank you received: 5
da gibts versions-konflikte zwischen alter (4.8*) und neuer (4.9*) kde-version und noch ein paar mehr und zwar alle mit [blocks B ] vorne dran :)

bei ebuilds die sich gegenseitig blocken hilft es meist, eins der beiden vor dem upgrade zu entfernen und danach wieder zu installieren. (ausgenommen bei nemm kde-upgrade) da hilft pakete maskieren bis 4.9 komplett verfügbar ist und in einem schwung neugebaut werden kann.

ach und benutz doch emerge -avuND world schaden nie ;)
irc.freenode.net
channel: #calculate #calculate-de
The administrator has disabled public write access.

Probleme beim ersten update 1 year 11 months ago #1622

  • Holger1976
  • Holger1976's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
Hallo,

erstmal danke für die schnelle Antwort.

Wie behebe ich diese. Komme da nicht weiter. Dein "emerge verschlag" habe ich ja gemacht.
The administrator has disabled public write access.

Probleme beim ersten update 1 year 11 months ago #1623

  • rolandx1
  • rolandx1's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 159
  • Thank you received: 5
www.gentoo.org/doc/de/handbook/handbook-x86.xml?part=2&chap=1#doc_chap5

das sollte dir alles notwendige bieten, bei konkreten fragen zu details helf ich gerne weiter :)

zur grundsätzlichen herangehensweise würde ich zuerst die nicht qt/kde-relevanten sachen beheben und mich dann um das upgraden/maskieren der pakete kümmern

--skipfirst --resume die beiden sind auch oft praktisch beim upgraden, dann sind zu schluss nur noch die "großen probleme" übrig
irc.freenode.net
channel: #calculate #calculate-de
The administrator has disabled public write access.

Probleme beim ersten update 1 year 11 months ago #1626

  • Holger1976
  • Holger1976's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
Hallo. Gibt es auch einen anderen weg der ggf. einfacher ist?
The administrator has disabled public write access.

Probleme beim ersten update 1 year 11 months ago #1627

  • Holger1976
  • Holger1976's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
Bzw. sehe ich das richtig, das ich nur diie "Versionskonfilte" lösen muss?

Und wie verhalte ich mich damit:

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-base/xorg-server:0

(x11-base/xorg-server-1.12.99.904::gentoo, ebuild scheduled for merge) pulled in by
(no parents that aren't satisfied by other packages in this slot)

(x11-base/xorg-server-1.12.3::gentoo, ebuild scheduled for merge) pulled in by
<x11-base/xorg-server-1.12.99[-minimal] required by (x11-drivers/xf86-video-virtualbox-4.1.18::gentoo, ebuild scheduled for merge)

net-misc/curl:0

(net-misc/curl-7.26.0::gentoo, ebuild scheduled for merge) pulled in by
<net-misc/curl-7.27.0 required by (dev-cpp/libcmis-0.1.0::gentoo, ebuild scheduled for merge)

(net-misc/curl-7.27.0-r2::gentoo, ebuild scheduled for merge) pulled in by
(no parents that aren't satisfied by other packages in this slot)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.
The administrator has disabled public write access.

Probleme beim ersten update 1 year 11 months ago #1628

  • rolandx1
  • rolandx1's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 159
  • Thank you received: 5
[blocks B ] sys-fs/ntfsprogs ("sys-fs/ntfsprogs" is blocking sys-fs/ntfs3g-2012.1.15-r2)
[blocks B ] sys-apps/kmod ("sys-apps/kmod" is blocking sys-apps/module-init-tools-3.16-r1)
[blocks B ] sys-apps/module-init-tools ("sys-apps/module-init-tools" is blocking sys-apps/kmod-9-r3)

das problem hast du schon gelöst?
bevor das nicht weg ist, tut sich garnix und um die xorg-virtualbox meldung kannst du erstmal ignorieren, das ist feintuning stört aber nicht im betrieb (vorerst)
irc.freenode.net
channel: #calculate #calculate-de
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 1.214 seconds
Powered by Kunena Forum
FaLang translation system by Faboba
   
© 2012 toorox.de | Toorox gehört nicht zu dem Gentoo Projekt. Gentoo ® ist eine eingetragene Marke des Förderverein Gentoo e.V. Andere Warenzeichen sind Eigentum der jeweiligen Rechteinhaber. Bitte senden Sie keine Toorox-spezifischen Probleme oder Fehler an Gentoo Bugzilla! Toorox is not part of the Gentoo project. Gentoo ® is a trademark of the registered association Gentoo e.V. Other trademarks are property of their respective owners. Please do not send Toorox-specific bugs or problems to Gentoo bugzilla!